Spigot Unofficial - ProtocolSupportLegacyChest 1.1

ProtocolSupport Addon

  1. bjorngameszockt submitted a new resource:

    Inofficial - ProtocolSupportLegacyChest - ProtocolSupport Addon

    Read more about this resource...
     
  2. No the plugin dont cause it to crash because 1.12.2 was not supported and shouldn't load. i forgot to change the native version.
     
  3. Add support for ViaRewind, I don't use protocolsupport.
     
  4. i give it a look, if i have time for it
     
  5. You can do it?
     
  6. Actually i didn't find time for it, but gives a look at the ViaVersion/ViaRewind Api i can't actually say that i make a plugin that makes the same for ProtocolSupport