Update?

Discussion in 'Spigot Help' started by EODSteven, May 18, 2015.

  1. I have Ran Buildtoos twice and do /version and it gives me this....

    Code (Text):
    [17:24:45 INFO]: Checking version, please wait...
    [17:24:47 INFO]: You are 2 version(s) behind
    I've done it the same way 30 - 40 times...what's up? Here's my Version after running buidtools...This server is running CraftBukkit version git-Spigot-870264a-0a645a2 (MC: 1.8.3) (Implementing API version 1.8.3-R0.1-SNAPSHOT)
     
    #1 EODSteven, May 18, 2015
    Last edited: May 18, 2015
  2. You have to run the latest BuildTools.jar in Git using this:
    Code (Text):
    java -jar BuildTools.jar --rev 1.8.4
     
  3. Thanks I just saw that Post :) java -jar BuildTools.jar --rev 1.8.4...Wonder why its not auto if you leave it blank?
     
  4. Ahhhh It Breaks WorldEdit and LWC...gotta let them catch up...EDIT: lol it breaks a lot of plugins...I rolled back.
     
    #4 EODSteven, May 18, 2015
    Last edited: May 18, 2015