updating from 1.8.1 or 1.8.3 to 1.8.7?

Discussion in 'Spigot Plugin Help' started by zDrakon, Jun 24, 2015.

?

Do I have to update...?

  1. Yes

    2 vote(s)
    100.0%
  2. No

    0 vote(s)
    0.0%
  3. Only some plugins

    0 vote(s)
    0.0%
  1. How many of my plugins would break XD? I have a server network, each have a fair amount of plugins 20 - 56 I believe. I use PermissionEX, FactionsUUID, Plotme, AsyncWorldedit, Worldedit, WorldGuard, Essentials, SpawenrShop, SilkSpawners

    YOU GET THE POINT I HAVE TONS OF PLUGINS!!! Spread out on my server network, that i plan releasing soon.

    I see many plugins being updated to 1.8.7 and I'm wondering do I have to update? I also plan to implement SamisteSignFix to prevent the hacked 16 character crashing sign.

    So do you think I should update? I'm scared to go redownload EVERYTHING and get it all updated or possibly break all my servers XD....
     
  2. EchoPet would break for Creative. I'm pretty sure all of our servers are on 1.8.1.
     
    • Funny Funny x 1
  3. XD Damn it... so outdated...
     
    • Funny Funny x 1
  4. HolographicDisplays
     
    • Funny Funny x 1
  5. ehh... does this mean i have to update Holographic Displays? I have it... just haven't updated any of my plugins much XD.
     
    • Funny Funny x 1
  6. update it to the latest version