[URGENT] PermissionsEx prefix not working on any chat plugin!

Discussion in 'Spigot Plugin Help' started by sam1270, Jun 19, 2016.

  1. Hello everyone,

    So I installed PEX, set up everything from a pre-made template so there is no errors (Or am I wrong?) Anyway, let me tell you what happens.

    • I set up my ranks in perms file
    • I install a chat plugin
    • I make sure that it supports pex
    • When I log on, deoped, as a legend rank, this happens: http://prntscr.com/bi3sr8
    • I tried lots of chat plugins, including iChat, EssentialsChat, HeroChat, PExChat, ChatManager and more and nothing works, they do all the same thing. They are green when /plugins. They seem to be responsive, but I think the problem is in PEX. I tried 2 perm configurations, same problem! If I try the perms, they are working.

    Here is my permissions file under PEX: http://pastebin.com/8yZBHL37
    PEX config: http://pastebin.com/AevUCkzW
     
    #1 sam1270, Jun 19, 2016
    Last edited: Jun 19, 2016
  2. Have you looked at the config essentials in paragraph EssentialsChat?
     
    • Agree Agree x 1