1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Bug Vanish On Join (Ops/Owners/Admins)

Discussion in 'Bugs & Feature Requests' started by BanaanVSaap, May 19, 2015.

  1. Hey Everyone,

    A month ago we started a Bungee Network server, Its almost finished but we have a annoying problem,

    Everytime i join, as Owner (and OP) I get vanished after a half of second, so, Everytime i join my server i need to unvanish myself again...

    It seems its essentials, but i cannot find the cause of it, I have 4 Bungee Servers:

    Hub
    Survival
    Creative
    MiniGames

    On the Server Hub and MiniGames is this bug on, (If this is a bug) Can someone help me?

    I will post the Plugin list down Below:

    Hub Plugins: (See Screenshot)
    [​IMG]

    MiniGames Plugins: (See Screenshot)
    [​IMG]

    I hope someone can actually help me,

    Thanks!

    Sidney.
     
  2. Someone that can help me?
     
  3. saphiria

    Artist

    First off I doubt it's a bug. More like user error.
     
  4. try to remove essentials.silentjoin.vanish permission
     
    • Like Like x 2
  5. saphiria

    Artist

    Should work.
     
  6. saphiria

    Artist

  7. Is the bug already fixed or can i still help?
     
  8. Go into essentials configuration, Find the join section, Once in that area scan the section for "On join vanish?" Or something like that. Set to false, Reload essentials. Problem solved. Easy fix, Not a bug nor a user error. Most people just dont know there was that option added in the essentials 1.8 version.
     
  9. saphiria

    Artist

    Well does he even have players to say it happens to them? ;)
     
  10. It wont, In case you didnt read what i posted, It happens to operator's and people with the permission. It happend to me and i had alot of players. Took me 2 minutes to fix it.
     
  11. I'm on my phone so I can't view the photos.
    Are you running VanishNoPacket?
     
  12. This one helped me, Thanks everyone for helping me!
     
    • Like Like x 1
  13. I Fixed!! Essentials config: "allow-silent-join-quit: true" set false! (allow-silent-join-quit: false)