Vault Error

Discussion in 'Server & Community Management' started by TheBenPsych, Jul 11, 2015.

  1. I have uninstalled so many plugins testing left and right what is causing Vault to not load properly and it's for plugins that are not even Vault dependent and I am at a complete loss right now. I can't seem to find this error anywhere no matter what I google or search. It says the plugin is already initialized which I don't have multiple Vault's so im confused. I have all my plugins up to date and have tried all 3 of the latest 1.8 Vault versions. My server is Spigot 1.8.7 and it is linked to Bungeecord.

    http://pastebin.com/xTQ3TtXm
     
  2. I have the exact same problem! Vault seems to work on Spigot 1.8.3 but on my 1.8.7 server I get this error!
     
  3. The problem is caused by Multiverse Portals my friend, look on line 35 in your Pastebin! I saw it in the stack trace in my logs and I tried deleting it and it's fixed the problem. Just delete Multiverse Portals and it will be fine! ;)
     
  4. But we love Multiverse Portals what should we do!
     
  5. Look around for another portal plugin, or contact the devs and see if they can fix the compatibility issue.
     
  6. You can download the latest development version of Multiverse/Multiverse Portals. That usually fixes the problem. I'm running a Spigot 1.8.8 server with Vault 1.5.3 and, Multiverse-Core/Multiverse-Portals. Everything is running as expected.
     
  7. Did you read the post?
     
  8. Can you give me the link or the file of your Multiverse Portals :D