Solved Vault Not Enabling: Plugin Already Initialized

Discussion in 'Spigot Help' started by Fluby26, Jul 12, 2015.

  1. Hi,

    So I recently made some updates to my server and I restarted my server and the plugin vault didn't enable. I got this error message in my logs and it said this:
    http://hastebin.com/uqugujehen.profile
    Therefore all my other plugins that REQUIRE vault are now disabled and not working. Could this be because I have spigot updated to the lastest version of spigot (no versions behind)?

    Thanks,
    Flub (JP A.)
     
  2. Check that you don't have to vaults installed
     
  3. Vault, sorry.. See if you have two or more jar files that contain the name "vault", if so delete them all then re download vault and start the server
     
  4. @SystemUpdate_ I have one version of vault installed and it's the latest version.
     
  5. Stop your server and wait for it to fully stop then start it. You could try deleting the current installed version and replacing it with a freshly downloaded one
     
  6. Still didn't work.
     
  7. Can we have an image of your plugin folder?
     
  8. @SystemUpdate_ Yes as you can see from the screenshot it says file edited on: "Jul 12 15:39" which was not long ago.
     
  9. I'm unsure then. You could try going down a version and seeing if that fixes the issue
     
  10. The problem is caused by Multiverse Portals! I've had the exact same issue and once I deleted the plugin it fixed it! Read the stack trace you posted and it mentions it in the log. ;)