Spigot Vault 1.7.3

Vault is a Permissions, Chat, & Economy API to give plugins easy hooks into these systems.

  1. Hello, can I update it to 1.14? Error reporting on 1.14 server

    [18:55:55] [Server thread/WARN]: [Essentials] Detected supported permissions plugin GroupManager without Vault installed.
    [18:55:55] [Server thread/WARN]: [Essentials] Features such as chat prefixes/suffixes and group-related functionality will not work until you install Vault.
     
  2. Andre_601

    Supporter

    Do you use latest Vault and are you on 1.14.2?
     
  3. Yes, I used spogit 1.14.2, and I tested paperspigo 1.14.3, which is also the same error. Maybe it's groupmang's problem. Vault version is 1.7.2.
     
  4. Andre_601

    Supporter

    I would think that too since nobody should ever use GroupManager when there are better alternatives.
     
  5. 1.12 not support?
     
  6. Andre_601

    Supporter

    Use an older version of Vault. I think 1.6.2 was it? It was mentioned before here.
     
  7. does the current latest version stably support 1.14.3 (keyword *STABLY*) PS: Sorry if I come off a litte rude as it is not my intention.
     
  8. I have a factions shop that works fine with vault. But there are two things on my server I have an issue with. One of them is that when some one does /wild I made so it cost money the further you teleport. The other issue is in shop. But when I try and buy something it says I don’t have enough money. But it works for the free teleport. Rest oThis is an example, in console it says this
    Error in requirement javascript syntax - %vault_eco_balance% >= 4000
    I was trying to purchase something for $4000 and that cam out. When I do /balance , I clearly have more than 10k. Is this an issue with vault?
     
  9. I have no idea what this does... All I know is, a lot of plugins require this :p
     
  10. does this support spigot 1.14.3?
     
  11. Andre_601

    Supporter

    Yes
     
  12. I think an update of the description is needed as many links to other plugins are broken
     
  13. If I were to have a 1.8.8 server would I use the latest version(1.7.2) or would I have to download the 1.8 version of the plugin?
     
  14. Andre_601

    Supporter

    You need to use an older version. It was asked before multiple times here and also answered here multiple times. Should be version 1.6.2 Correction: It's 1.6.7
     
  15. which economy plugin do u recommend? Pls send me a download link, all links on ur spigot page are broken and I dont find iConomy dl
     
  16. i am using 1.13.2
     
  17. Andre_601

    Supporter

    • Funny Funny x 1
  18. I still have servers running on 1.12.2 . May i know which version to take? As i dig much digging but all Vault versions are 1.11 and 1.13, somehow the middle 1.12.2 disappeared.
     
  19. For 1.12.2, you want Vault 1.6.7 from here - https://www.spigotmc.org/resources/vault.34315/history