Version Checker API disabled?

Discussion in 'Spigot Help' started by Antonpang, Jan 21, 2020.

Thread Status:
Not open for further replies.
  1. Okay so I have a plugin that have a "version checker" and to get the current version I am using this API. But it don't seems to update when I am updating my plugin on the plugin page.

    I read about it on THIS thread and there md_5 says that "the old API has been disabled (at least temporarily)" and I am really wondering if there is a new API I can use or if i need to do it another way. Or is it just not possible to do a "version checker" anymore?
     
Thread Status:
Not open for further replies.