ViaBackwards for plugins

Discussion in 'Spigot Plugin Help' started by ProZajPete, Aug 3, 2018.

  1. A plugin that allows you to run 1.8-1-12.2 plugins on your 1.13 server. It's as simple as that. If possible, I think this plugin would be EXTREMELY popular.

    If you have 1.13 server and you want to run an old plugin that is incompatible, this plugin would allow you.
     
  2. md_5

    Administrator Developer

    You mean literally the compatability inbuilt to Spigot and mentioned in the 1.13 release notes
     
    • Winner Winner x 2
  3. https://www.spigotmc.org/resources/nms-unlocked.54314/
    Works for 1.8 - 1.12.
     
  4. Sorry, I didn’t read the release notes. Not all plugins are compatible and I now release that is probably relating to the specific plugin. On an unrelated note, are on of the dudes who originally created spigot?