Solved VIAVERISION HELP!!

Discussion in 'Spigot Plugin Help' started by goldtime, May 31, 2017.

  1. hello i have a bungeecord server
    and i just install viaverision i setup all for bungeecord
    i use 1.11 version for the server for the viaversion
    and that what i get
    Kicked whilist connetiong to lobby: outdated client! please use 1.11

    how can i fix it?
    help
     
  2. What version of bungee are you using?
     
  3. Contact the developer.
     
  4. If he's getting that message then he's using a version of bungee that doesn't work with 1.11.
    Know what you're talking about BRETT <3
     
  5. Wait.... if the op is using 1.11 bungee then why use ViaVersion?
     
  6. He's not using 1.11 bungee