Solved ViaVersion for 1.8-1.12.x only

Discussion in 'Spigot Plugin Help' started by Nullinq, Jan 30, 2020.

Thread Status:
Not open for further replies.
  1. I am currently using 1.8.8 PaperSpigot to as the main server version, but I want to allow 1.8-1.12.x clients to join the server, but ViaVersion allows any version above 1.8 to join.
    So, I was wondering if there is a way to block any version above 1.12.x joining the server.
     
  2. use the block-protocols setting in ViaVersion config
     
  3. Thanks! I didn't notice that in the config.
     
  4. Do I have to block the "Release Name" or "Version Number"?
     
  5. I think it's Version number
     
Thread Status:
Not open for further replies.