Solved ViaVersion not working

Discussion in 'Spigot Plugin Help' started by ArisDraws, Jan 21, 2020.

Thread Status:
Not open for further replies.
  1. I have a PaperSpigot 1.14.4 server

    I put ViaVersion 2.2.3 in my plugins folder, restarted the server, and logged in with 1.14
    It still says PaperSpigot 1.14.4 and it won't let me join the server

    'Outdated client! Please use 1.14.4'

    Any help is well appreciated :p

    EDIT: I have no other plugins installed
     
    #1 ArisDraws, Jan 21, 2020
    Last edited: Jan 21, 2020
  2. nevermind, i installed viabackwards and it works fine now, thread closed :p
     
Thread Status:
Not open for further replies.