ViaVersion or ProtocolSupport for 1.8.8

Discussion in 'Spigot Discussion' started by VortekAcademy, Jun 4, 2017.

  1. Hello,
    does anyone know a protocolsupport or viaversion working file that allows 1.11 players to connect to 1.8 servers, i wasnt able to find a working version personally
     
  2. The latest ViaVersion version works fine for allowing 1.11.x clients to join a 1.8.8 server.
     
  3. But make sure to install viaversion on a 1.8.8 server to allow 1.8.8-1.11.2
     
  4. ViaVersion works on my Paperspigot. (Allow 1.11)
     
  5. ViaVersion (With the exception of ViaBackwards which allows 1.9 clients to connect to a 1.10 server) allows forward compatibility.
    ProtocolSupport allows a shit-ton of backward compatibility (as well as some future compatibility).

    I run a 1.11.2 server, so I use protocol support. Some people (like you) run 1.8.8 servers, so VIaVersion would likely be the best option for you.