Discussion in 'Spigot Plugin Help' started by QAQT0T, Feb 17, 2019.

  1. What plugin should I choose to make my server support 1.7~1.12 client?
    My server core is paperspigot-1.7.10.
  2. Update to 1.8 then use viaversion, or update your server to 1.13.2 and use protocolsupport.
  3. 1.7? xD
    You should upgrade. We're in almost in 1.14 now, that's 6 years ahead of 1.7. Upgrade to at least 1.8...
    #3 AmirehGamer, Feb 17, 2019
    Last edited: Feb 24, 2019
    • Winner Winner x 3
  4. There was no need to be rude...

    People mostly use (including me) 1.8 because of the pvp system and the variety of plugins.

    And answering to your question QAQT0T: Use Spigot 1.8 and ViaVersion or 1.13 and backwards
  5. But my modify core is 1.7.10.I can't change the core.
  6. You could get a developer to change the core version for you.
  7. [​IMG]
  8. At my knowledge, there is no plugin that add 1.7~1.13.2 client on core craftbukkit version 1.7.10.
  9. Use an original one... and try spigot.. paperspigot is still "in beta" so most plugins are not compatible
  10. I recommend updating to 1.8 then using viaversion.
    • Agree Agree x 1
  11. Which body part did you pull these words from?