Warning Messages on my Server Console

Discussion in 'Spigot Help' started by trisgaming, Jul 5, 2015.

  1. Hello,

    I checked my server console and I found the following: http://hastebin.com/kabafivapa.avrasm

    I can't determine which plugin was causing it.

    Server Type: Spigot version 1.8.7
     
  2. One of your plugins is attempting to do an update check and failing

    Edit: Do you have modreq installed?
     
  3. Yup and I just found out , I forgot to disabled the update. Thanks for pointing it out.