1.15.2 WDL Detection on BaseEdit version

Discussion in 'Spigot Plugin Development' started by Fabio030, Mar 14, 2020.

  1. Hello everyone! It’s about 3/4 weeks that I work on an advanced AntiExploit, but now I encountered a problem: There are two versions of WorldDownloader. One is the Litemod ( With LiteLoader ) version, an the other one is the BaseEdit version. My AntiExploit can detect with any problem the Litemod version, but I don’t know how to detect the BaseEdit version
    Hoping to find a way. Bye
     
  2. there are too many undetectable wdl versions out there