Weird Error

Discussion in 'Spigot Plugin Development' started by LazerShadow, Jun 11, 2015.

  1. So I just updated my API to the Bukkit 1.8.7 that you get from Build Tools. The only error that comes up is this weird one.

    [​IMG]
     
  2. does this error is only in main??
    and can I check your apis
     
  3. Maximvdw

    Benefactor

    the cleaning the project