Welcome to the server message

Discussion in 'Spigot Help' started by adisekcze, Mar 16, 2020.

  1. Hi, I have a little problem. I want to remove this message, but don't know how. I didn't find it in essentials. It didn't broadcast, but after adding Votifier and GaListener it appeared. Please help, i feel so stupid :D .


    Attached Files:

  2. I believe you can change this in the essentials config. Let me do some quick digging!
    • Friendly Friendly x 1
  3. Yes, you can go to the 'essentials.yml' file and find line 370. The custom join and quit message settings are located there. To disable these, type "none" in place of the previous default message! Hope this helps :)
    • Friendly Friendly x 1
  4. well what can i do? Copy my config or? I'm new in this
  5. If you'd like, I can send you a copy of the essentials.yml with no message? It will override what ever settings you already have set though...
    • Friendly Friendly x 1
  6. I have customized join and leave messages. They work right. But this is something different :/
  7. Oh I see, so it's another plugin causing this... hmm
    • Friendly Friendly x 1
  8. Oh wow, i solved it. It is in AuthMe commands file.
  9. Can't believe I spent about 30 minutes finding it.. :D thank you so much anyway
  10. No worries at all! Let me know if I can help with anything else at all. Also, I wish you the best of luck with your server! :)
    • Friendly Friendly x 1