What better Spigot 1.9 or Spigot 1.9.4, For a community server.

Discussion in 'Performance Tweaking' started by PvPNiK, Jun 20, 2016.

  1. Hi,
    sry for my bad english :p.

    i want to open a community server (in my country).
    but i don't know what to choose,
    Spigot 1.9
    or
    Spigot 1.9.4

    Cause someone said that there are difference between them.

    So,
    What to choose?
    And are there a realy difference beetween them?
     
  2. MiniDigger

    Supporter

    1.10, always use the build that is recommended by the spigot team.
    if you, for whatever reason, don't want to use 1.10 yet, use 1.9.4 because its the latest 1.9 build.
    the differences are a bunch of bug fixes and a nms and protocol version bump. That means that a 1.9 client can't join a 1.9.4 server and a 1.9.4 client can't join a 1.9 server. but this can be easily fixed by installing viaversion. get it at viaversion.com. And be sure to leave a tip for the author ;)
     
    • Agree Agree x 2
  3. I would recommend to always keep up to date with the latest versions. It's not like upgrading from Windows 7 to Windows 8 - if you know what I mean.
     
    • Agree Agree x 1