What BungeeCord 1.8 build ?

Discussion in 'BungeeCord Discussion' started by Owner_jomzaza, Jun 25, 2016.

  1. Newest version of BungeeCord allows 1.8 clients to join, I believe.

    Your Spigot servers must be in 1.8 to allow further connection tho.
     
  2. Just download BungeeCord here:
    http://ci.md-5.net/job/bungeecord/
    Such as SupPixel said, you can also join with 1.9.x and 1.10.x with this BungeeCord version but if your Spigot servers are 1.8.x only 1.8.x players can connect to your server.