What is the current status of 1.13?

Discussion in 'Spigot Help' started by michiel, Jul 27, 2018.

  1. Hello,

    Me and my friends are playing on our server but we have 1.13 and everytime when I start the server is says it oudated. Also a lot of plugins are broken even world edit... What is the best I do?

    Could I downgrade to 1.12 and use viaversion? When there is more compatible I change to 1.13 will the updates be added to the map when I upgrade later or do I need to rebuild the whole map then?

    Thanks,
     
  2. -
    Make sure your server is on 1.12.2 and add ViaVersion, ViaBackwards, and ViaRewind for 1.8-1.13 compatibility.
     
  3. If you downgrade your world will not work.
     
  4. Is the server running 1.13 or 1.13-pre7? That will change what version if minecraft you need to use to join it.