What version do you run?

Discussion in 'Server & Community Management' started by 24763, May 7, 2017.

?

What version does your server run?

  1. 1.11.x

    34 vote(s)
    55.7%
  2. 1.10.x

    0 vote(s)
    0.0%
  3. 1.9.x

    1 vote(s)
    1.6%
  4. 1.8.x

    22 vote(s)
    36.1%
  5. 1.7.x

    2 vote(s)
    3.3%
  6. 1.6.x or below

    0 vote(s)
    0.0%
  7. 1.5.x

    0 vote(s)
    0.0%
  8. 1.4.x

    0 vote(s)
    0.0%
  9. 1.3.x

    0 vote(s)
    0.0%
  10. 1.2.x

    2 vote(s)
    3.3%
  1. Hey Spigoteers,
    Im curious to know what everybody runs version wise for their servers so I can get a better understanding with my plugins with versions to support.

    Please vote honestly, this can be helpful to others too :p

    Cheers !
     
  2. 1.8 spigot servers connected to BungeeCord 1.8/1.11 ;)
     
  3. 1.11.2 because why stay on outdated Minecraft versions?
     
    • Agree Agree x 7
  4. 1.9.4 servers with 1.9-1.11 bungeecord with viaversion to support 1.9-1.11 but will update with 1.12 to use the new features
     
  5. 1.11 because most players want the newest version to play with friends.
     
    • Agree Agree x 2
  6. I personally will be creating a network on 1.11 / 1.12 (when it releases) for many reasons.

    • I'll get Spigot Support if i come across any 'bugs' / 'exploits'
    • Access to pretty much every plugin (Devs who update)
    • Be able to code my own plugins with tons of Spigot Methods
    • Allow every version to connect with ProtocolSupport
    • Revert PvP with a custom PvP Reverter (Changing Attack Rate)
    Edit:
    • Oh! Access to develop custom toasts / advancements when 1.12 drops! <3
     
    • Like Like x 1
  7. Yeah, if your server is a Survival server, staying on older versions is just stupid because players want to use the new fancy features from the newer Minecraft version.

    Come on, everyone loves gliding around with Elytra.
     
    • Agree Agree x 2
    • Like Like x 1
  8. + extra features (MORE THINGS TO SELL = MORE BLOCK $ GAME $ MONEY)
     
    • Funny Funny x 1
    • 1.6.x or below
    • 1.5.x
    • 1.4.x
    • 1.3.x
    • 1.2.x
    I run 1.8 but want to update and will... eventally. :D
    P.S. I voted 1.2 on the poll. ;)
     
    #9 BrettPlayMC, May 7, 2017
    Last edited: May 9, 2017
  9. Any threads you don'y reply to? xD
     
    • Agree Agree x 1
  10. A handful. :p
    I want to update to 1.9 or even the latest version because then you can run ProtocolSupport and allow all past versions to join!
     
    • Agree Agree x 1
  11. Exactly why I want to go 1.11 / 1.12 and do that
     
  12. GaIaxy

    Supporter

    Running 1.11.2

    My network is current down while I upgrade 1.8.8 to the latest version. Oh boy, how much fun!
     
    • Like Like x 1
  13. Sounds like fun.
     
  14. GaIaxy

    Supporter

    One network is going on a ExtraVM server until it's sold.

    The other are going into heavy development. :( Rough when it is just one person doing everything.
     
  15. I would help, but my server is just now learning to walk.
     
  16. GaIaxy

    Supporter

    I think eventually I'll sell all that I have an look into owning a network with someone else. It's much easier to have a partner with a business than doing it yourself.
     
    • Like Like x 1
  17. I agree. Me and my wife run the server... so I run the server...
     
    • Like Like x 1
  18. Running 1.11.2. It's probably easier than maintaining a 1.8-1.11 server anyway.
     
  19. 1.8 client version with 1.8 to 1.11 bungee :D Then everyone is happy