When /ver reports 1 or more versions behind (yes using --rev) and is un-updatable, what causes that?

Discussion in 'Spigot Discussion' started by malon, May 17, 2016.

  1. Now, I know this is normal, but I am just asking to satisfy my curiosity.

    The issue I describe has happened for years and only sporadically, say, maybe once every 2 months or so. Anyway, I bring this up because current versions of spigot, even if freshly built using --rev 1.9.4, stays 1 version behind (only starting as of this morning, last night I was fully up to date)

    Why does this happen? I check the repositories and I see no updates as of recent.

    Thanks!
     
  2. ssamjh

    Moderator

    #2 ssamjh, May 25, 2016
    Last edited: May 25, 2016
  3. That's still interesting, maybe I can figure out more if I dig, thanks!
     
    • Friendly Friendly x 1