Solved Where can I find Skript plugin

Discussion in 'Spigot Plugin Help' started by taiga93419, Apr 16, 2017.

  1. just like the title says.
     
  2. You are getting that error because your that version of Skript does not support your server version. Also, we really only need the error, not the whole log :p
     
  3. Where can i get the latest one?
     
  4. The question is, what version is your server?
     
  5. It's 1.11.2and its not working ;-;