WordldEdit selection works improperly on Thermos 1.7.10

Discussion in 'Server & Community Management' started by DevilishSkull, Jul 24, 2018.

  1. I have a server based on Thermos-1.7.10-1614 (latest version, forge version is also the latest).
    The problem is that when i click LMB by wooden axe in gm1 the block breaks down and is selected as the first point at the same moment. All WE commands are working properly. In singleplayer (with WE mod) or on vanilla server with the same plugin list blocks don't break.
    I tried all the WE versions starting with 6.0.

    Sorry for my English
     
    #1 DevilishSkull, Jul 24, 2018
    Last edited: Jul 24, 2018
  2. Use version 5.3.6. 6.x is not compatible with 1.7.10
     
  3. looks like it is
    upload_2018-7-27_13-14-51.png
     
  4. I noticed it breaks only if i am OP. Is it OK or still no?
     
  5. As nobody else has already:
    Just update to a supported version, or ask wherever Thermos is. This forum is for Spigot and Bukkit.
     
  6. He simply cannot update since Thermos is a Cauldron server. Forge + Spigot (1.7.10).

    @DevilishSkull Could also be the fact that WE and WG (the Spigot ones) cannot handle custom blocks.
     
  7. I'm testing w/o mods and clicking on vanilla blocks
     
  8. I am new here. Let's communicate