World-Edit & PlotMe: Console Error

Discussion in 'Spigot Plugin Help' started by zerekify, May 22, 2015.

    • [21:02:39 INFO]:[PlotMe] Enabling PlotMe v0.16.3
    • [21:02:39 WARN]:[PlotMe] You are using an unsupported version of worldedit. The PlotMe WorldEdit Listener not be enabled.
    I'm currently setting up a creative PlotMe world, and I have a server spawn hub that connects to different multiverse-worlds using multiverse-portals. In order to make the portals, the new version of World-Edit which is 6.0 does not work with the portals. I had to downgrade to 5.6 World-Edit.

    What does this message mean, how will it affect me, and how will it affect my creative plot world.
    - Thanks,
    Zerekify
     
  1. WorldEdit is not plot-wise, so if you give a player worldedit permissions he can edit the whole world and not just his plot.
     
  2. did you get the latest worldedit v6?
     
  3. Multiverse portals now is updated with worldedit v6. I use it and it works =)
     
  4. It should be at least... let me check real quick
     
  5. Yup it works.