World Guard Error

Discussion in 'Spigot Plugin Help' started by ekzdy, Aug 4, 2018.

  1. I've recently been having issues on my test server with World Guard. I'm running the latest build of 1.12.2 spigot and the latest working World Guard build (6.2.2). I have tried all of the 1.12 World Edit versions as that is a dependency of World Guard. After that failed, I tried the worldedit versions with World Guard 6.2.1, 6.2, and what I'm currently using, 6.2.2.

    I get this error when I try any region commands like /region list or /region flag.
    Screenshot_2.png

    Plugins: dynmap, WorldEdit, PlaceholderAPI, ClearLag, CommandAliases, BuycraftX, Lockette, WorldGuard, Multiverse (core and portals), ProtocolLib, NoCheatPlus, Teleporter, UberEnchant, iDisguise, TabList, Pex, Op menu, Vault, ServerListPlus, EnchantmentLootCrates, MassiveCore, ChestShop, EssentialsX, PerWorldInventory, CreativeGates, HolographicDisplays, KitAdder, Citizens, Factions, Shopkeepers, CraftBay SuperVanish, CratesPlus, Enjinm VentureChat, CombatLog, SilkSpawners, DiscordSRV, BossShop

    As I said, this is a test server so forgive me if I'm doing something obviously wrong, there no real organization on here.

    Here is the server log.

    https://pastebin.com/qgxsNCnQ
     
  2. There was an issue with it trying to access an sqlite file located inside tmp. Try deleting the plugin folder and restarting the server?