Worldedit/worldguard

Discussion in 'Spigot Plugin Help' started by SeePeeDee, May 24, 2016.

  1. Please show the error before
    ERROR The server has stopped responding!
     
  2. Make sure you have allocated enough RAM for your server. If you are hosting at home you must have a decent CPU. If an external host is being used, then try reinstalling the plugins. If all else fails, give us the LOG file
     
  3. Try to remove WorldGuard/Edit then run it and post a log
     
  4. One.
    18:21:32] [Server thread/INFO]: [Essentials] Enabling Essentials v2.0.1-b330
    [18:21:32] [Server thread/WARN]: [Essentials] §4Version mismatch! Please update EssentialsChat to the same version.
    [18:21:32] [Server thread/WARN]: [Essentials] §4Version mismatch! Please update EssentialsSpawn to the same version.
    Update all your essentias jars
    http://ci.drtshock.net/job/essentialsx/
     
  5. @KingLinux01 you sure that's it? That's the whole issue?
     
  6. Well it is a good thing to fix.
    I don't think so.
     
  7. What version of Minecraft/Spigot are you using?
     
  8. 1.8.8 i read it.
     
  9. Update it restart your server. and send me a new log.
     
  10. Update all you essentials jars
    Update your server to the latest version
    Remove all plugins except Essentials and the world guard and world edit.
    Also make sure world guard and world edit are in the latest version.
    Restart the server.
     
  11. Yeah you're probably right XD give me a sec.
     
  12. Is there a specific reason for needing 1.8.8? Or have you just not wanted to upgrade quite yet?
    Most of your plugins should work with the 1.9 library

    EDIT: Copy your server folder and try to run it with 1.9

    Download buildtools.jar: https://hub.spigotmc.org/jenkins/job/BuildTools/

    Git Bash:
    java -jar BuildTools.jar --rev 1.9.4

    The usual ^-^