Premium Wormholes - Portals you can see through! [Paid]

Discussion in 'Resource Discussion' started by VolmitSoftware, Jul 10, 2017.

  1. [15:40:03] [Server thread/WARN]: com.volmit.wormholes.util.ParticleEffect$ParticlePacket$PacketInstantiationException: Packet instantiation failed
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.ParticleEffect$ParticlePacket.initializePacket(ParticleEffect.java:2022)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.ParticleEffect$ParticlePacket.sendTo(ParticleEffect.java:2041)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.ParticleEffect$ParticlePacket.sendTo(ParticleEffect.java:2071)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.ParticleEffect.display(ParticleEffect.java:756)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.ParticleEffect.display(ParticleEffect.java:791)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.provider.PortalBuilder.flush(PortalBuilder.java:119)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.provider.BaseProvider.flush(BaseProvider.java:238)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.Wormholes.onTick(Wormholes.java:198)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.ControllablePlugin$1.onTick(ControllablePlugin.java:42)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.Controller.tick(Controller.java:284)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.Controller$4.run(Controller.java:265)
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.Task$1.run(Task.java:29)
    [15:40:03] [Server thread/WARN]: at org.bukkit.craftbukkit.v1_13_R1.scheduler.CraftTask.run(CraftTask.java:76)
    [15:40:03] [Server thread/WARN]: at org.bukkit.craftbukkit.v1_13_R1.scheduler.CraftScheduler.mainThreadHeartbeat(CraftScheduler.java:361)
    [15:40:03] [Server thread/WARN]: at net.minecraft.server.v1_13_R1.MinecraftServer.w(MinecraftServer.java:877)
    [15:40:03] [Server thread/WARN]: at net.minecraft.server.v1_13_R1.DedicatedServer.w(DedicatedServer.java:411)
    [15:40:03] [Server thread/WARN]: at net.minecraft.server.v1_13_R1.MinecraftServer.v(MinecraftServer.java:819)
    [15:40:03] [Server thread/WARN]: at net.minecraft.server.v1_13_R1.MinecraftServer.run(MinecraftServer.java:717)
    [15:40:03] [Server thread/WARN]: at java.lang.Thread.run(Unknown Source)
    [15:40:03] [Server thread/WARN]: Caused by: java.lang.NullPointerException
    [15:40:03] [Server thread/WARN]: at com.volmit.wormholes.util.ParticleEffect$ParticlePacket.initializePacket(ParticleEffect.java:1991)
    [15:40:03] [Server thread/WARN]: ... 18 more

    the plugin does not work on 1.13
     
  2. Andre_601

    Supporter

    I wonder why... :unsure:
    upload_2018-7-31_19-28-52.png
     
  3. Just say that do not support 1.13, and I hope it can consider support 1.13.
     
  4. Could you please update to 1.13?
     
  5. Upd to 1.13
     
    • Agree Agree x 1
  6. I want to buy, but only if there are plans for a 1.13 update
     
    • Agree Agree x 2
  7. This will be getting a rewrite in the future to PERHAPS Support 1.13 if the demand is high enough :D
     
  8. VolmitSoftware updated Wormholes - Portals you can see through! with a new update entry:

    Bug Fixes

    Read the rest of this update entry...
     
  9. Does this update add support for 1.13? Want to know before I buy
     
  10. It doesn't work with 1.13.x.

    I am patiently waiting tho
    Code (Text):
    13:22:38] [Server thread/INFO]: |Particle: Particles incompatible with this server version!

    [13:22:38] [Server thread/ERROR]: Could not pass event PlayerInteractEvent to Wormholes v2.5p
    org.bukkit.event.EventException: null
     
    Regards
     
  11. VolmitSoftware updated Wormholes - Portals you can see through! with a new update entry:

    Portal Projections Overhaul!

    Read the rest of this update entry...
     
  12. I see it works for 1.12 but does it work properly on 1.12.2?
     
  13. Dont know why you wouldnt support the latest version of minecraft.. as someone that would purchase; the lack of future support ruins that thought
     
    • Agree Agree x 1
  14. I have a 1.12.2 server and i downloaded the newest download for wormholes. I had wormholes in my server already but after the update the wormholes stop projecting blocks. They still project entities and still teleport, link, and randomly teleport properly, but there is no more blocks. I updated my protocol lib and deleted the wormhole files and regenerated the configs, but it still didn't work. Any ideas on why this would happen?
     
  15. You need to use the older version of ProtocolLib. I think it's 4.3.0 https://www.spigotmc.org/resources/protocollib.1997/history

    Regards
     
  16. Does this support 1.13.2?
     
  17. no