Xenforo Index

Discussion in 'Systems Administration' started by GaIaxy, May 2, 2017.

  1. GaIaxy

    Supporter

    https://www.zyphior.net

    The title is "Join Our Discord Server! | Zyphior" but should only be on the Discord tab.

    I tried looking in the main board settings and it's only set to Zyphior. It doesn't have anything to do with the addonn, because I've disabled that.

    Best help gets PayPal reward.
     
  2. GaIaxy

    Supporter

    Bump - Still need a good way to fix this issue.
     
  3. foncused

    Moderator Patron

    Did the add-on modify any templates in your style?
     
  4. GaIaxy

    Supporter

    I didn't see any. It added a few, but I disabled that. I messaged the addon maker and they stated that their addon didn't have anything to do with that.
     
  5. foncused

    Moderator Patron

    I would check just to be sure. To me, that sounds like a template. Do you have this line:
    Code (Text):
    <title><xen:if is="{$title}">{xen:raw $title} | {$xenOptions.boardTitle}<xen:else />{$xenOptions.boardTitle}</xen:if></title>
    in the template PAGE_CONTAINER?
     
  6. GaIaxy

    Supporter

    Code (Text):

    <title><xen:if is="{$title}">{xen:raw $title} | {$xenOptions.boardTitle}<xen:else />{$xenOptions.boardTitle}</xen:if></title>
    Yes.
     
  7. foncused

    Moderator Patron

    If it helps, I noticed this problem only persists on your "Home" and "Forums" tabs - both of which show the Discord widget. Your "Members" tab is fine and does not show the Discord widget.
     
  8. GaIaxy

    Supporter

    Hm. It sort of helps, but still confused on why it does it.

    I can disable the Discord add-on and it'll still show up.
     
  9. I'll take it you're using 8WAYRUN's Xenforo Integration?
     
  10. GaIaxy

    Supporter

    Yes. That's correct.