Solved You are not permitted to use help!

Discussion in 'Spigot Plugin Help' started by dawidperez, Jun 2, 2016.

  1. Hello Spigot Community!

    Today I am starting a server on Skyblock and When I installed Essentials it started to say
    You are not permitted to use LAVA_BUCKET.

    I used to know how to fix it but I have not done it in a while.
    It is probably in config.yml
    Any Help?
    Thanks
    - Dawidperez (Daf4Life)​
     
  2. You need a permission plugin like pex or group manager then add the permissions in them :)
     
  3. Hello,
    I found an easier way my self. :)
    Just go to Essentials Config
    do CTRL + F and type blacklist
    and then just remove everything from there.
    Code (Text):
      blacklist:

        # Which blocks should people be prevented from placing?
        placement:

        # Which items should people be prevented from using?
        usage:

        # Which blocks should people be prevented from breaking?
        break:

        # Which blocks should not be pushed by pistons?
        piston:

        # Which blocks should not be dispensed by dispensers
        dispenser:
     
    • Like Like x 1
  4. Set use and/or build to false in the essentials config.yml
     
    • Like Like x 1
  5. do you have Skype
    then I can help you? add me : fexoplayzz
     
    • Informative Informative x 1
  6. Can you see the tag? It says SOLVED?
     
  7. sorry,
    I did not see that
     
    • Agree Agree x 1
  8. Thats Okay.