Requirements

Jun 25, 2018
Requirements
  • ArcadeBoard Requirements


    Server software(top)


    • Spigot/CraftBukkit/PaperSpigot/PaperClip
      • 1.8-1.13
        • Everything is supported

    Incompatible plugins(top)

    These are types of plugins that are incompatible currently

    • Team plugins
      • Plugins that put players into a team will break the scoreboard.
    • 'Selfish' scoreboard plugins
      • Scoreboard plugins that do not pause/stop when another scoreboard
        is visible.

    Specifically compatible plugins(top)

    These are plugins that are specifically made compatible

    • FeatherBoard 4
  • Loading...
  • Loading...