Spigot 1.11 Plugin Compatibility List - Historical

Applied By Jeppa: Aug 27, 2019 at 6:01 PM

Spigot 1.11 Plugin Compatibility List

Spigot 1.11.x Plugin Compatibility List

Lists of plugins that are Compatible, Semi Compatible, No Longer Supported, and for those with No Compatibility for 1.11.x Spigot/Bukkit Version.


** THIS DOCUMENT IS OUTDATED AND SHOULD NOT BE UPDATED **
Refer to the hub page to get to the full list of plugins supported for 1.9 through 1.13 as it is updated several times daily. --Steve (smmmadden)
Special thanks to ssamjh for creating the 1.9 & 1.10, 1.11 and 1.12 Spigot Plugin Compatibility pages.
The hub page for all plugin compatibility lists is here.

The compatibility list by version is here. Any additions? PM @smmmadden. This list is sortable by plugin, release, owner, URL and filterable for quick searches through the 1,200+ listed plugins being monitored daily. This page is NOT supported by me (smmmadden). Use the link above for most current updates.

Place plugins in the appropriate categories. This will do better than color codes due to message limit as we came to that problem as of late. That error shouldn't happen again.

Format:
See under each section. Alphabetical order is appreciated.

Contents

No Longer Supported
Preferred Format: Plugin Name <Version Number> - <Possible replacement plugin>

No Compatibility/Broken

Preferred Format: Plugin Name <Version Number> - <Errors/Notes/Dependencies>
Compatible/Working
Preferred Format: Plugin Name (with link to plugin) <Version Number> <Dependencies/Other Details>