Spigot 1.14 Plugin Compatibility List - Historical

Applied By LlmDl: Nov 21, 2019 at 11:22 PM

Spigot 1.14 Plugin Compatibility List

Spigot 1.14 Plugin Compatibility List

Lists of plugins that are compatible, semi-compatible, no longer supported, and for those with no compatibility for Spigot/Bukkit 1.14. With 1.14, it is likely that a majority of plugins will need to be updated.



The hub page for each plugin compatibility list is here.

The compatibility list by version is here. Any additions? Edit this page. This list is sortable by plugin, release, owner, URL

Place plugins in the appropriate categories.

Please read the Updates Tab on the plugins page. Many plugin are only for one or another 1.14 sub version. Some are only for the 1.14.4, other for only1.14.3 or below! Not checking it may Break/Corrupt your world.

Format:
See under each section. Alphabetical order is appreciated.


No Longer Supported(top)

Preferred Format: Plugin Name <Version Number> - <Possible replacement plugin>

No Compatibility/Broken(top)

Preferred Format: Plugin Name <Version Number> - <Errors/Notes/Dependencies>

Semi-Compatible/Sorta Works(top)

Preferred Format: Plugin Name <Version Number> - <Errors/Notes>

  • HackedServer (v2.17.1) - Works, but forge mods detection isn't supported for player using forge 1.13+

Compatible/Working(top)

Preferred Format: Plugin Name (with link to plugin) <Version Number> <Dependencies/Other Details>