Help me pls - Historical

Applied By SeiyaASK: Jul 10, 2018 at 9:37 AM

Help me pls
[03:34:35 WARN]: [ComboFly] Task #8 for ComboFly v1.0.0 generated an exception
java.lang.NoSuchMethodError: org.bukkit.Bukkit.spigot()Lorg/bukkit/Server$Spigot;
at com.v43.core.Core$1.run(Core.java:275) ~[?:?]
at org.bukkit.craftbukkit.v1_7_R3.scheduler.CraftTask.run(CraftTask.java:58) ~[Spigot.jar:git-Spigot-1483]
at org.bukkit.craftbukkit.v1_7_R3.scheduler.CraftScheduler.mainThreadHeartbeat(CraftScheduler.java:345) [Spigot.jar:git-Spigot-1483]
at net.minecraft.server.v1_7_R3.MinecraftServer.v(MinecraftServer.java:635) [Spigot.jar:git-Spigot-1483]
at net.minecraft.server.v1_7_R3.DedicatedServer.v(DedicatedServer.java:283) [Spigot.jar:git-Spigot-1483]
at net.minecraft.server.v1_7_R3.MinecraftServer.u(MinecraftServer.java:583) [Spigot.jar:git-Spigot-1483]
at net.minecraft.server.v1_7_R3.MinecraftServer.run(MinecraftServer.java:489) [Spigot.jar:git-Spigot-1483]
at net.minecraft.server.v1_7_R3.ThreadServerApplication.run(SourceFile:628) [Spigot.jar:git-Spigot-1483]

https://pastebin.com/1wng5qqD

The plugin is 1.7-1.8 try to put it in 1.7, also in 1.8 but still giving me that same error and I do not know why: C