Spigot 1.13 Plugin Compatibility List - Historical

Applied By ShaneBee: Oct 7, 2018 at 9:57 PM

Spigot 1.13 Plugin Compatibility List

Spigot 1.13 Plugin Compatibility List

Lists of plugins that are compatible, semi-compatible, no longer supported, and for those with no compatibility for Spigot/Bukkit 1.13. With 1.13, it is likely that a majority of plugins will need to be updated.



The hub page for each plugin compatibility list is here.

The compatibility list by version is here. Any additions? PM @smmmadden. This list is sortable by plugin, release, owner, URL and filterable for quick searches through the 1,200+ listed plugins being monitored daily. This page is NOT supported by me (smmmadden). Use the link above for most current updates.

Before you use 1.13 plugins, please read this announcement in full first.

Place plugins in the appropriate categories. This will do better than color codes due to message limit as we came to that problem as of late. That error shouldn't happen again.

Format:
See under each section. Alphabetical order is appreciated.


No Longer Supported(top)

Preferred Format: Plugin Name <Version Number> - <Possible replacement plugin>

  • ASkyBlock (v3.0.9.3) - Authors are now working on a new plugin 'BentoBox' for 1.13.
  • Bedwars-Rel (v1.3.6) - Author has been offline for 5w and throws error on startup (version related). No replacement found at this time.
  • Vehicles (no release numbers) - Author has been offline for 22+ weeks, no update in 9 months

No Compatibility/Broken(top)

Preferred Format: Plugin Name <Version Number> - <Errors/Notes/Dependencies>

  • afkTerminator (v3.0.8) - No errors, will not detect AFK Machines

Semi-Compatible/Sorta Works(top)

Preferred Format: Plugin Name <Version Number> - <Errors/Notes>


Compatible/Working(top)

Preferred Format: Plugin Name (with link to plugin) <Version Number> <Dependencies/Other Details>