KitPvP - 1.9 - 1.10+ Support

Sep 10, 2017
KitPvP - 1.9 - 1.10+ Support
  • [​IMG]
    KITPVP - 1.9+ SUPPORT

    Since the first release of KitPvP, it has supported 1.9 through 1.10+. KitPvP requires some small requirements to function on those versions. This is can help those needing assistance with installing KitPvP on 1.9 through 1.10+ servers.

    Make sure the config.yml has ONLY 1.9/1.10 sounds.

    KitPvP has an auto version detector implemented, that detects your server version, and changes the default sounds to match that version. However, if you change your sounds to the incorrect version, problems will occur. So if you're using 1.9, use this sound list. If you're using 1.10, use this sound list. If you're using 1.8, use this sound list.
  • Loading...
  • Loading...