Welcome to Lib's Disguises!
- Programming a disguise
- Disguising an entity
- Setting up Permissions
- Using the Commands
- Setting up the FlagWatcher
- Using placeholders
- FAQ for some commonly asked questions
These are direct links to old, unsupported versions of Lib's Disguises.
If you are using a version 1.12 or older, you need ProtocolLib 4.3.0
8.6.8 (1.8) or 8.6.7 (1.8) - I think 8.6.7 is the right version
The following versions are supported on the latest Lib's Disguises! You don't need to use these builds.
9.5.2 (1.12.2) (or an experimental 9.5.2 (1.12.2)) which requires ProtocolLib 4.3.0
9.8.2 (1.13.2) which requires ProtocolLib 4.4.0
9.8.4 (1.14.4) which requires ProtocolLib 4.5.0 Gradle
To download older specific versions of Lib's Disguises, click on 'Version History' and find the version you want. Then click 'Download'.
Developing with Lib's Disguises(top)
(Source + Issue tracking): Link
Yes, the maven name is weird. A little too late to fix though.