Compatibility

Feb 8, 2018
Compatibility
  • ServerGuard Wiki

    Compatibility




    Server software(top)

    The following software has been tested. Other software may work, but is not supported
    until it is added to this list.
    • Spigot/CraftBukkit
      • 1.8

    Requirements(top)

    • [Highly recommended] The ability to change the java arguments of your startup script.
      When you are unable to set the plugin to run as a java agent it will be unable to perform method injectors to detect malicious calls.
  • Loading...
  • Loading...